summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 17:05:18 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:18 +0200
commit51c6e099367e4f2229a1342f0326466145698bbc (patch)
treea324bcfdc0bd963eb42d5abc941ea5fd56a03427
parent984024420847013994ffe7b61de75f2846856d02 (diff)
downloadguix-51c6e099367e4f2229a1342f0326466145698bbc.tar.gz
gnu: Add texlive-uhhassignment.
* gnu/packages/tex.scm (texlive-uhhassignment): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e4fe2aac3c..7d67bd1904 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -30664,6 +30664,26 @@ Norms).  It is composed of a main class, @code{ufrgscca}, and a set of
 auxiliary packages, some of which can be used independently.")
     (license (list license:lppl1.3c license:gpl3+))))
 
+(define-public texlive-uhhassignment
+  (package
+    (name "texlive-uhhassignment")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/uhhassignment/"
+                   "source/latex/uhhassignment/"
+                   "tex/latex/uhhassignment/")
+             (base32
+              "15yvq00xsikb8c78gkyyqjdgcz2yw8dnp586mjcrk1p4kvlpwyam")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/uhhassignment")
+    (synopsis "Document class for typesetting homework assignments")
+    (description
+     "This document class was created for typesetting solutions to homework
+assignments at the university of Hamburg (Universitat Hamburg).")
+    (license license:lppl1.3c)))
+
 (define-public texlive-ulqda
   (package
     (name "texlive-ulqda")