summary refs log tree commit diff
diff options
context:
space:
mode:
authorAndy Tai <atai@atai.org>2021-12-09 15:08:33 -0800
committerLeo Famulari <leo@famulari.name>2021-12-10 11:18:55 -0500
commit53d69a60e72e2c1722ac6281bb923183fd051fcf (patch)
treec693c792888465fdd70e16204db455caaa2ad5e1
parent6cb805dcceeaa82a229c95d84f55b80e0f07a01f (diff)
downloadguix-53d69a60e72e2c1722ac6281bb923183fd051fcf.tar.gz
gnu: superstarfighter: Update to 0.6.5.
* gnu/packages/games.scm (superstarfighter): Update to 0.6.5.

Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/games.scm8
1 files changed, 5 insertions, 3 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 819a832baf..4d8e0752c5 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -2584,16 +2584,18 @@ modify quests for the Solarus engine.")))
 (define-public superstarfighter
   (package
     (name "superstarfighter")
-    (version "0.6.4")
+    (version "0.6.5")
     (source
      (origin
        (method git-fetch)
        (uri (git-reference
              (url "https://github.com/notapixelstudio/superstarfighter")
-             (commit (string-append "v" version))))
+             ;; The commit is not tagged upstream:
+             ;; https://github.com/notapixelstudio/superstarfighter/commit/350605bf5454c26ebe2c57d8217edd03689c0573
+             (commit "32521f467616bb390e3929d07e1936ff43fe64da")))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "1fly63yf5ls1xwm15if4lxwy67wi84k4gvjllljpykrl18vw2y0y"))))
+        (base32 "1ckghzrfgvk9z1n5f4ivnamm6s8h9sbv0a3aq9pp4a3yrhkgld0k"))))
     (build-system gnu-build-system)
     (arguments
      `(#:tests? #f                      ;there are no tests