summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-01-19 15:28:00 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-01-19 17:57:20 +0100
commit5448b16e81e573808821a8244f52065fda6eccad (patch)
treed08cde3cdf2344850854ed09b04419ef8bd1d651
parent9d1c4376190abb699d921e429f899108bd448b26 (diff)
downloadguix-5448b16e81e573808821a8244f52065fda6eccad.tar.gz
gnu: odamex: Update to 0.8.1.
* gnu/packages/games.scm (odamex): Update to 0.8.1.
-rw-r--r--gnu/packages/games.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 491cad15e7..db3380118e 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -5820,7 +5820,7 @@ Strife, Chex Quest, and fan-created games like Harmony, Hacx and Freedoom.")
 (define-public odamex
   (package
     (name "odamex")
-    (version "0.8.0")
+    (version "0.8.1")
     (source
      (origin
        (method url-fetch)
@@ -5828,10 +5828,9 @@ Strife, Chex Quest, and fan-created games like Harmony, Hacx and Freedoom.")
              "mirror://sourceforge/odamex/Odamex/" version "/"
              "odamex-src-" version ".tar.gz"))
        (sha256
-        (base32
-         "1sh6lqj7vsdmnqz17hw0b6vy7xx6dp41k2sdw99ympsfa2xd1d2j"))))
+        (base32 "1ywbqkfacc9fc5di3dn95y5ah2ys9i241j64q3f37a73x92llw1i"))))
     (build-system cmake-build-system)
-    (arguments `(#:tests? #f)) ; no tests.
+    (arguments `(#:tests? #f))          ; no tests
     (inputs
      `(("sdl" ,sdl)
        ("sdl-mixer" ,sdl-mixer)