summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-03-24 22:08:45 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-03-25 00:36:30 +0100
commit5660325eb7dfbda8e3dde0da7bad9b6e3935f087 (patch)
tree0caf6df3133aacb8b9afad9f58acdcdcd1603e6e
parenteb762cc70cbb61145506491bfd7ac34a1fa28879 (diff)
downloadguix-5660325eb7dfbda8e3dde0da7bad9b6e3935f087.tar.gz
gnu: autossh: Update to 1.4f.
* gnu/packages/ssh.scm (autossh): Update to 1.4f.
-rw-r--r--gnu/packages/ssh.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ssh.scm b/gnu/packages/ssh.scm
index 9ad5da0090..9d5fc2690d 100644
--- a/gnu/packages/ssh.scm
+++ b/gnu/packages/ssh.scm
@@ -589,7 +589,7 @@ authentication}.")
 (define-public autossh
   (package
     (name "autossh")
-    (version "1.4e")
+    (version "1.4f")
     (source
      (origin
        (method url-fetch)
@@ -597,7 +597,7 @@ authentication}.")
              "http://www.harding.motd.ca/autossh/autossh-"
              version ".tgz"))
        (sha256
-        (base32 "0mlicw28vq2jxa0jf0dys5ja75v0fxpjavlq9dpif6bnknji13ly"))))
+        (base32 "1wpqwa2872nqgqbhnb6nnkrlzpdawd5k69gh1qp68354pvhyawh1"))))
     (build-system gnu-build-system)
     (arguments `(#:tests? #f)) ; There is no "make check" or anything similar
     (inputs `(("openssh" ,openssh)))