summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-06-06 01:46:36 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-06-06 06:12:19 +0200
commit58021db4d2081f520b952744b7feb0c47e69a2a6 (patch)
treed2fb64649338cc612d3cfbd74f631e4fbd015ef0
parent15dd85f0c3b362b0a1e41afbcbaa421cb54212fa (diff)
downloadguix-58021db4d2081f520b952744b7feb0c47e69a2a6.tar.gz
gnu: ruby-connection-pool: Update to 2.2.2.
* gnu/packages/ruby.scm (ruby-connection-pool): Update to 2.2.2.
-rw-r--r--gnu/packages/ruby.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index e282a6f24e..f4b074dbab 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -1346,13 +1346,13 @@ disable tests, have before and after blocks that run once and more.")
 (define-public ruby-connection-pool
   (package
     (name "ruby-connection-pool")
-    (version "2.2.1")
+    (version "2.2.2")
     (source (origin
               (method url-fetch)
               (uri (rubygems-uri "connection_pool" version))
               (sha256
                (base32
-                "17vpaj6kyf2i8bimaxz7rg1kyadf4d10642ja67qiqlhwgczl2w7"))))
+                "0lflx29mlznf1hn0nihkgllzbj8xp5qasn8j7h838465pi399k68"))))
     (build-system ruby-build-system)
     (native-inputs
      `(("bundler" ,bundler)))