summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-09-13 23:06:22 -0400
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:01 -0400
commit5b236fbcccc123d4ccda6063b36c8d6f6c1a57f6 (patch)
tree724ea3114264c66a3e4e968f7ade5928dfad7711
parent7a006d72b4e87828b2cfbe37462644b5271fb0f5 (diff)
downloadguix-5b236fbcccc123d4ccda6063b36c8d6f6c1a57f6.tar.gz
gnu: linux-libre 6.1: Update to 6.1.53.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.53.
(linux-libre-6.1-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d088f2836b..51147406ec 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -508,7 +508,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 ;; The "longterm" kernels — the older releases with long-term upstream support.
 ;; Here are the support timelines:
 ;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.52")
+(define-public linux-libre-6.1-version "6.1.53")
 (define-public linux-libre-6.1-gnu-revision "gnu")
 (define deblob-scripts-6.1
   (linux-libre-deblob-scripts
@@ -518,7 +518,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1c73516nbhnz0cxjz38b5794dxygb8sznv9idiibw7ablmjbhd11")))
 (define-public linux-libre-6.1-pristine-source
   (let ((version linux-libre-6.1-version)
-        (hash (base32 "0lis73mxnl7hxz8lyja6sfgmbym944l3k1h7dab6b4mw1nckfxsn")))
+        (hash (base32 "0zpdg3fcc12iyjhfs5w7cw75700z4i8m9jcg38mlzlhh92hf0msz")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.1)))