summary refs log tree commit diff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2024-03-31 21:52:51 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2024-04-03 18:05:15 -0400
commit5ebb1597ecd1faaaecb716135b4fd7417c2c3a0f (patch)
tree23a626a71bc9eac33c8ee1eb1816a47d0ead371f
parenta8aac14028cd94ce2de2e49977e4b8a7b14e68bc (diff)
downloadguix-5ebb1597ecd1faaaecb716135b4fd7417c2c3a0f.tar.gz
gnu: qtdeclarative: Update to 6.6.3.
* gnu/packages/qt.scm (qtdeclarative): Update to 6.6.3.

Change-Id: Iace12813ae111a4a49c8eab1d1191210ef0701d8
-rw-r--r--gnu/packages/qt.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index 80a1765098..27f998aaef 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -1511,14 +1511,14 @@ with JavaScript and C++.")))
 (define-public qtdeclarative
   (package
     (name "qtdeclarative")
-    (version "6.6.2")
+    (version "6.6.3")
     ;; TODO: Package 'masm' and unbundle from sources.
     (source (origin
               (method url-fetch)
               (uri (qt-url name version))
               (sha256
                (base32
-                "0k6qndjvkkx3g8lr7f64xx86b3cwxzkgpl6fr6cp73s6qjkyk763"))
+                "1wwjlwjb3hnlpai4rrrdsm096a6ahb1izs3524r79jpjzhn7n805"))
               (patches (search-patches "qtdeclarative-disable-qmlcache.patch"))))
     (outputs '("out" "debug"))
     (build-system cmake-build-system)
@@ -1635,7 +1635,7 @@ with JavaScript and C++.")))
                     "tst_qmlls"
                     "tst_qmllscompletions"
 
-                    ;; This test fails starting with 6.6.2 (see:
+                    ;; This test fails starting with 6.6.3 (see:
                     ;; https://bugreports.qt.io/browse/QTBUG-123748), for
                     ;; unknown reasons.
                     "tst_qquickiconimage") "|")