summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Prikler <leo.prikler@student.tugraz.at>2020-08-25 19:37:31 +0200
committerMathieu Othacehe <othacehe@gnu.org>2020-08-27 13:48:37 +0200
commit5f9a9efb69e0b6e00b0e6e37a11fe0aa1b995f88 (patch)
tree25d3822ed3ad1b5391d59f677a53a6855a68a1df
parent6f1784fa5c88fd750cf513b4127af041c02fec5e (diff)
downloadguix-5f9a9efb69e0b6e00b0e6e37a11fe0aa1b995f88.tar.gz
gnu: Add python-pyparsing-2.4.7.
* gnu/packages/python-xyz.scm (python-pyparsing-2.4.7): New variable.

Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
-rw-r--r--gnu/packages/python-xyz.scm11
1 files changed, 11 insertions, 0 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 6ddd253ed9..0e5001427c 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -4654,6 +4654,17 @@ that client code uses to construct the grammar directly in Python code.")
 (define-public python2-pyparsing
   (package-with-python2 python-pyparsing))
 
+(define-public python-pyparsing-2.4.7
+  (package
+    (inherit python-pyparsing)
+    (version "2.4.7")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (pypi-uri "pyparsing" version))
+       (sha256
+        (base32 "1hgc8qrbq1ymxbwfbjghv01fm3fbpjwpjwi0bcailxxzhf3yq0y2"))))))
+
 (define-public python-numpydoc
   (package
     (name "python-numpydoc")