summary refs log tree commit diff
diff options
context:
space:
mode:
authorVinicius Monego <monego@posteo.net>2022-01-19 14:09:16 +0000
committerMathieu Othacehe <othacehe@gnu.org>2022-01-20 14:34:01 +0100
commit653dbd922bb653067bc794cef5dd9fc98d15cb1c (patch)
tree5c6710b71f0975859a159ac9bd9ed01adb4af237
parentb9056afc0a3ba16993fb95bbedc735f65c88511c (diff)
downloadguix-653dbd922bb653067bc794cef5dd9fc98d15cb1c.tar.gz
gnu: Remove python2-urlgrabber.
* gnu/packages/python-web.scm (python2-urlgrabber): Remove variable.

Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
-rw-r--r--gnu/packages/python-web.scm20
1 files changed, 0 insertions, 20 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index a91c840052..b60abde4a1 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -4164,26 +4164,6 @@ the web, FTP or locally.  It supports HTTP, FTP and file:// protocols, it
 supports features like HTTP keep-alive, reget, throttling and more.")
     (license license:lgpl2.1+)))
 
-(define-public python2-urlgrabber
-  (package
-    (name "python2-urlgrabber")
-    (version "3.10.2")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (pypi-uri "urlgrabber" version))
-       (sha256
-        (base32 "0w1h7hlsq406bxfy2pn4i9bd003bwl0q9b7p03z3g6yl0d21ddq5"))))
-    (build-system python-build-system)
-    (arguments `(#:python ,python-2)) ; urlgrabber supports python2 only
-    (home-page "http://urlgrabber.baseurl.org")
-    (synopsis "High-level cross protocol url-grabber")
-    (description "@code{urlgrabber} is Python2 library that unifies access to
-files available on web, FTP or locally.  It supports HTTP, FTP and file://
-protocols, it supports features like HTTP keep-alive, reget, throttling and
-more.")
-    (license license:lgpl2.1+)))
-
 (define-public python-pycares
   (package
     (name "python-pycares")