summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-11-01 17:22:55 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-11-01 17:56:59 +0100
commit6547296b9dd45ef0b23f4eb095558fb6868e6528 (patch)
treefbc8175642c9fd01233826fe5a8b713e90617169
parent6309f866f268ef6c6b36bb114f6daff3e2b4a70c (diff)
downloadguix-6547296b9dd45ef0b23f4eb095558fb6868e6528.tar.gz
gnu: usbutils: Update to 013.
* gnu/packages/linux.scm (usbutils): Update to 013.
[arguments]: Tweak ‘patch-bootstrap-scripts’ phase.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b5f4071d48..625b63aea1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1742,14 +1742,14 @@ slabtop, and skill.")
 (define-public usbutils
   (package
     (name "usbutils")
-    (version "012")
+    (version "013")
     (source
      (origin
       (method url-fetch)
       (uri (string-append "mirror://kernel.org/linux/utils/usb/usbutils/"
                           "usbutils-" version ".tar.xz"))
       (sha256
-       (base32 "0iiy0q7fzikavmdsjsb0sl9kp3gfh701qwyjjccvqh0qz4jlcqw8"))))
+       (base32 "0f0klk6d3hmbpf6p4dcwa1qjzblmkhbxs1wsw87aidvqri7lj8wy"))))
     (build-system gnu-build-system)
     (outputs (list "out" "python"))
     (arguments
@@ -1758,7 +1758,7 @@ slabtop, and skill.")
          (add-before 'bootstrap 'patch-bootstrap-scripts
            (lambda _
              (substitute* "usbhid-dump/bootstrap"
-               (("/bin/bash") (which "bash")))
+               (("/bin/sh") (which "sh")))
 
              ;; Don't let autogen.sh run configure with bogus options & CFLAGS.
              (substitute* "autogen.sh"