summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-06-17 00:45:52 -0400
committerLeo Famulari <leo@famulari.name>2016-06-17 14:32:32 -0400
commit65924b10bc4bcd71ea5c5f3f0d889b3e93eb523c (patch)
treead3992c2c5a6c82aedf4bd73451496e8de5edef2
parentbced395cab17d1b688ddd2bdf1c9e3ca9d8c02f5 (diff)
downloadguix-65924b10bc4bcd71ea5c5f3f0d889b3e93eb523c.tar.gz
gnu: certbot, python-acme: Update to 0.8.1.
These packages should be updated together.

* gnu/packages/tls.scm (certbot): Update to 0.8.1.
(python-acme, python2-acme): Update to 0.8.1
-rw-r--r--gnu/packages/tls.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/tls.scm b/gnu/packages/tls.scm
index 0add9ef96e..9a8a03b695 100644
--- a/gnu/packages/tls.scm
+++ b/gnu/packages/tls.scm
@@ -360,16 +360,16 @@ security, and applying best practice development processes.")
 (define-public python-acme
   (package
     (name "python-acme")
-    (version "0.8.0")
+    (version "0.8.1")
     (source (origin
               (method url-fetch)
               (uri (string-append
                      "https://pypi.python.org/packages/"
-                     "45/17/6fdcede92c7fe4d9c1ab9d7513ded5aa969a0b9c90f3d7b3b074cd37e898/"
+                     "f5/7a/11a99b5d1d1c692f6eed27cfab69e6ba4d2f0c2a461d2607e6a930ff2c68/"
                      "acme-" version ".tar.gz"))
       (sha256
         (base32
-         "1nk48p0pi6xmqpsqjvw6xkx5vv4vl33yzq67fpr33ci8fra6pa6z"))))
+         "17vx2miczpd8ww4xizmc0nca2c7jf04wnhfnswx2bxhb537lmsnk"))))
     (build-system python-build-system)
     (arguments
      `(#:phases
@@ -422,16 +422,16 @@ security, and applying best practice development processes.")
 (define-public certbot
   (package
     (name "certbot")
-    (version "0.8.0")
+    (version "0.8.1")
     (source (origin
               (method url-fetch)
               (uri (string-append
                      "https://pypi.python.org/packages/"
-                     "da/b8/fa6d7f0f8c0d37944ca4a1940b1e933fc6673498995a45db03c034bb11dd/"
+                     "a2/3b/4756e6a0ceb14e084042a2a65c615d68d25621c6fd446d0fc10d14c4ce7d/"
                      name "-" version ".tar.gz"))
               (sha256
                (base32
-                "052338jdiy8dniskqxm2hzbca084ms0xqnjicshl6cpvhjs70g1w"))))
+                "0w972cf2mk74aji5d8dylg3jw6wczg01gb4asf3ndv8c64yxza3c"))))
     (build-system python-build-system)
     (arguments
      `(#:python ,python-2