summary refs log tree commit diff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2023-09-08 09:59:57 +0300
committerEfraim Flashner <efraim@flashner.co.il>2023-09-08 12:25:20 +0300
commit7646ea8270b12dd8630b5c7128241855b871f9b4 (patch)
tree9b188d409cf06937e3e82318a4a57bce66a38459
parent17b8f3d2595ab4fed65194b044c0a24ddc242848 (diff)
downloadguix-7646ea8270b12dd8630b5c7128241855b871f9b4.tar.gz
gnu: Remove python-flake8-3.8.
* gnu/packages/python-xyz.scm (python-flake8-3.8): Delete variable.
-rw-r--r--gnu/packages/python-xyz.scm14
1 files changed, 0 insertions, 14 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 979cbd4b56..8a7943915f 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -12592,20 +12592,6 @@ cyclomatic complexity of Python source code.")
      "Flake8 is a wrapper around PyFlakes, pep8 and python-mccabe.")
     (license license:expat)))
 
-(define-public python-flake8-3.8
-  (package
-    (inherit python-flake8)
-    (version "3.8.4")
-    (source (origin
-              (method url-fetch)
-              (uri (pypi-uri "flake8" version))
-              (sha256
-               (base32
-                "0fvcrsbyzjpcli8ldbpsdbpmf238nkvwc1dy4hy82lf63rvfinma"))))
-    (propagated-inputs
-     (list python-pycodestyle-2.6 python-entrypoints python-pyflakes-2.2
-           python-mccabe))))
-
 (define-public python-flake8-blind-except
   (package
     (name "python-flake8-blind-except")