summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:56:02 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:41 +0200
commit768a486e9c342e8af48dadbd66bbde56793bffc2 (patch)
treec5698e14048ebb69c26c02bc166ca3326b17d145
parent936d73ffa46874b3c860d6f28645a2f3216dfc59 (diff)
downloadguix-768a486e9c342e8af48dadbd66bbde56793bffc2.tar.gz
gnu: Add texlive-rosario.
* gnu/packages/tex.scm (texlive-rosario): New variable.
-rw-r--r--gnu/packages/tex.scm26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 14e17c642b..04fd58c338 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -22449,6 +22449,32 @@ the long @emph{s}.  The included package files provide access to these
 features in LaTeX.")
     (license license:lppl)))
 
+(define-public texlive-rosario
+  (package
+    (name "texlive-rosario")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/fonts/rosario/"
+                   "fonts/enc/dvips/rosario/"
+                   "fonts/map/dvips/rosario/"
+                   "fonts/opentype/public/rosario/"
+                   "fonts/tfm/public/rosario/"
+                   "fonts/type1/public/rosario/"
+                   "fonts/vf/public/rosario/"
+                   "source/fonts/rosario/"
+                   "tex/latex/rosario/")
+             (base32
+              "0bmz2xzx1xi3vn9s4wqij65nq54k9bc0kbxgnzd0p6q030g5yqby")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/rosario")
+    (synopsis "Using the Rosario fonts with LaTeX")
+    (description
+     "The package provides the files required to use the Rosario fonts with
+LaTeX.  Rosario is a set of four fonts provided by Hector Gatti.")
+    (license license:lppl1.3c)))
+
 (define-public texlive-rrgtrees
   (package
     (name "texlive-rrgtrees")