summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:42:16 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:13 +0200
commit7809b7d1c6a33a1c3a03b6187412d792b1483fc2 (patch)
tree9f99cdae3a6d9b276b26aa9448e4e76aabfabdbf
parent17b469c9422ebe98271d91a841714c71bbf42f3d (diff)
downloadguix-7809b7d1c6a33a1c3a03b6187412d792b1483fc2.tar.gz
gnu: Add texlive-proof-at-the-end.
* gnu/packages/tex.scm (texlive-proof-at-the-end): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 425d02a9f1..fb5b3cd3f3 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5600,6 +5600,27 @@ includes some short commands for set (blackboard) or
 filtrations (calligraphic).")
     (license license:lppl)))
 
+(define-public texlive-proof-at-the-end
+  (package
+    (name "texlive-proof-at-the-end")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/proof-at-the-end/"
+                   "source/latex/proof-at-the-end/"
+                   "tex/latex/proof-at-the-end/")
+             (base32
+              "1wzkzjja3h12z9ib0p171k6ygbyvm51m139vvlaqmv7201ydvps0")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/proof-at-the-end")
+    (synopsis "Move proofs to appendix")
+    (description
+     "This package aims to provide a way to easily move proofs to the appendix.
+You can (among other things) move proofs to different places/sections, create
+links from theorems to proofs, restate theorems, add comments in appendix...")
+    (license license:lppl1.3+)))
+
 (define-public texlive-bibtex8
   (package
     (name "texlive-bibtex8")