summary refs log tree commit diff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2019-01-14 11:34:10 +0200
committerEfraim Flashner <efraim@flashner.co.il>2019-01-14 15:07:42 +0200
commit7b282105311342c85bfa7dc3f18a456d15129fa3 (patch)
tree8f5d2a5c3a2d874bd05ebd60813875a4b01181f3
parent8e21fa0bd347117ae907827272f95cf4647a0af7 (diff)
downloadguix-7b282105311342c85bfa7dc3f18a456d15129fa3.tar.gz
gnu: python-django-filter: Use 'invoke'.
* gnu/packages/django.scm (python-django-filter)[arguments]: Use
'invoke'.
-rw-r--r--gnu/packages/django.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/django.scm b/gnu/packages/django.scm
index 63570bfd48..4d6f8cd61d 100644
--- a/gnu/packages/django.scm
+++ b/gnu/packages/django.scm
@@ -196,7 +196,7 @@ useful tools for testing Django applications and projects.")
        (modify-phases %standard-phases
          (replace 'check
            (lambda _
-             (zero? (system* "python" "runtests.py")))))))
+             (invoke "python" "runtests.py"))))))
     (native-inputs
      `(("python-django" ,python-django)
        ("python-djangorestframework" ,python-djangorestframework)