summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 00:24:28 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:40:04 +0200
commit7d653fc1fdf3527baecc0eaddef2b41eecd5e8a4 (patch)
tree460fd330ae44496c25567219f1ee0a1390524cae
parenteca424f9e40e2d8ff1e4a6d8f3330e3f0a680ffb (diff)
downloadguix-7d653fc1fdf3527baecc0eaddef2b41eecd5e8a4.tar.gz
gnu: Add texlive-qpxqtx.
* gnu/packages/tex.scm (texlive-qpxqtx): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3066c77379..f3a33e2dac 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -25998,6 +25998,28 @@ written from right to left.
 book @emph{Praca magisterska i dyplomowa z programem LaTeX}.")
     (license license:lppl)))
 
+(define-public texlive-qpxqtx
+  (package
+    (name "texlive-qpxqtx")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/fonts/qpxqtx/"
+                   "fonts/tfm/public/qpxqtx/"
+                   "fonts/vf/public/qpxqtx/"
+                   "tex/generic/qpxqtx/")
+             (base32
+              "0ksikdpzsv0rdnl5p536aw3625rlmzpgmhsycb8sbm9jlbrpxvi6")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/qpxqtx")
+    (synopsis
+     "Polish macros and fonts supporting Pagella/pxfonts and Termes/txfonts")
+    (description
+     "This package provides Polish macros and fonts supporting Pagella/pxfonts
+and Termes/txfonts")
+    (license license:public-domain)))
+
 (define-public texlive-supertabular
   (package
     (name "texlive-supertabular")