summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-10-30 13:02:49 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-10-30 17:20:41 +0100
commit7e5132a297c133d40e47af7d8a4ee28b07ead053 (patch)
treed11ac069bb72d078990edb98de305e132dda1b25
parent72ef03b92b2d11703892df28d0b2b6b3853a93c2 (diff)
downloadguix-7e5132a297c133d40e47af7d8a4ee28b07ead053.tar.gz
gnu: perl-extutils-pkgconfig: Update to 1.16.
* gnu/packages/perl.scm (perl-extutils-pkgconfig): Update to 1.16.
-rw-r--r--gnu/packages/perl.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/perl.scm b/gnu/packages/perl.scm
index e794cf8543..cfb494fc83 100644
--- a/gnu/packages/perl.scm
+++ b/gnu/packages/perl.scm
@@ -3130,14 +3130,14 @@ self-contained C libraries.  This module main goal is to help in that task.")
 (define-public perl-extutils-pkgconfig
   (package
     (name "perl-extutils-pkgconfig")
-    (version "1.15")
+    (version "1.16")
     (source (origin
               (method url-fetch)
               (uri (string-append "mirror://cpan/authors/id/X/XA/XAOC/"
                                   "ExtUtils-PkgConfig-" version ".tar.gz"))
               (sha256
                (base32
-                "1cxh6w8vmyqmhl6afys2q6z6jkp1m6zvacpk70196zmk48p1kcv9"))))
+                "0vhwh0731rhh1sswmvagq0myn754dnkab8sizh6d3n6pjpcwxsmv"))))
     (build-system perl-build-system)
     (propagated-inputs
      `(("pkg-config" ,pkg-config)))