summary refs log tree commit diff
diff options
context:
space:
mode:
authorRaghav Gururajan <rg@raghavgururajan.name>2020-12-31 00:05:14 -0500
committerDanny Milosavljevic <dannym@scratchpost.org>2021-01-03 17:30:29 +0100
commit80ecda973bbdc9d812958637599999bd66c19f8c (patch)
treeeca3547c00104915f7aad147ffbb4c11064ad718
parentd02ada47f81353df544f7583d2a09173d5a66637 (diff)
downloadguix-80ecda973bbdc9d812958637599999bd66c19f8c.tar.gz
gnu: pidgin: Enable meanwhile.
* gnu/packages/messaging.scm (pidgin) [inputs]: Add meanwhile.
[arguments]<#:configure-flags>[--disable-meanwhile]: Remove flag.

Signed-off-by: Danny Milosavljevic <dannym@scratchpost.org>
-rw-r--r--gnu/packages/messaging.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/messaging.scm b/gnu/packages/messaging.scm
index 7ae85aba49..7a3ee030d4 100644
--- a/gnu/packages/messaging.scm
+++ b/gnu/packages/messaging.scm
@@ -773,7 +773,7 @@ authentication.")
        ("libxscrnsaver" ,libxscrnsaver)
        ("libxslt" ,libxslt)
        ;; ("libzephyr" ,libzephyr)
-       ;; ("meanwhile" ,meanwhile)
+       ("meanwhile" ,meanwhile)
        ("mono" ,mono)
        ("ncurses" ,ncurses)
        ("network-manager" ,network-manager)
@@ -793,7 +793,6 @@ authentication.")
        (list
         "--disable-gtkspell"
         "--disable-tcl"
-        "--disable-meanwhile"
         "--enable-mono"
         "--disable-vv" ; XXX remove when we have farstream and gstreamer
         "--disable-gstreamer" ; XXX patches needed to support gstreamer-1.0