summary refs log tree commit diff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2023-10-11 01:13:29 +0200
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:05 -0400
commit816c58bde159a4214ee822755135f2bb26fb5244 (patch)
tree1be1bfe4c43a5673d3bcf48dd58df335a16d344a
parentd38414047edfc7c217c9abc33dd44a4b28af25f7 (diff)
downloadguix-816c58bde159a4214ee822755135f2bb26fb5244.tar.gz
gnu: linux-libre 4.14: Update to 4.14.327.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.327.
(linux-libre-4.14-pristine-source): Update hash.

Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 57b41aaba0..f92c96ca94 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -600,7 +600,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.19)))
 
-(define-public linux-libre-4.14-version "4.14.326")
+(define-public linux-libre-4.14-version "4.14.327")
 (define-public linux-libre-4.14-gnu-revision "gnu1")
 (define deblob-scripts-4.14
   (linux-libre-deblob-scripts
@@ -610,7 +610,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1faagsj4i31z2bp83hflx3q9vrddjnn37a3ah2b47iaplva7z1nd")))
 (define-public linux-libre-4.14-pristine-source
   (let ((version linux-libre-4.14-version)
-        (hash (base32 "0y0lvzidw775mgx211wnc1c6223iqv8amz5y9jkz9h7l3l7y8p2m")))
+        (hash (base32 "0nharfyxlr17yan86zrhlbq7idm0g3zvvvmy2zbw7m9dhgc8bw5z")))
     (make-linux-libre-source version
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.14)))