summary refs log tree commit diff
diff options
context:
space:
mode:
authorKei Kebreau <kkebreau@posteo.net>2019-11-16 11:55:47 -0500
committerKei Kebreau <kkebreau@posteo.net>2019-11-16 12:32:30 -0500
commit81d7cd592e9eeab23046c63c7d6de313f12685f4 (patch)
tree96234c96c9988be0e08297db42ebec17b1d7b89b
parent30502f1dd6969a187abf98dd59fa84ee40284cef (diff)
downloadguix-81d7cd592e9eeab23046c63c7d6de313f12685f4.tar.gz
gnu: hyperrogue: Update to 11.2d.
* gnu/packages/games.scm (hyperrogue): Update to 11.2d.
-rw-r--r--gnu/packages/games.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 07bef94c51..b24e8b03d4 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -3943,7 +3943,7 @@ throwing people around in pseudo-randomly generated buildings.")
 (define-public hyperrogue
   (package
     (name "hyperrogue")
-    (version "10.5d")
+    (version "11.2d")
     ;; When updating this package, be sure to update the "hyperrogue-data"
     ;; origin in native-inputs.
     (source (origin
@@ -3954,7 +3954,7 @@ throwing people around in pseudo-randomly generated buildings.")
                     "-src.tgz"))
               (sha256
                (base32
-                "1ls055v4pv2xmn2a8lav7wl370zn0wsd91q41bk0amxd168kcndy"))))
+                "1b532s94zv1jsni7bvh848m42arxcclsr0x3n7c689iamwqzrxmn"))))
     (build-system gnu-build-system)
     (arguments
      `(#:tests? #f ; no check target
@@ -4032,7 +4032,7 @@ throwing people around in pseudo-randomly generated buildings.")
              "-win.zip"))
            (sha256
             (base32
-             "13n9hcvf9yv7kjghm5jhjpwq1kh94i4bgvcczky9kvdvw1y9278n"))))
+             "0vq4l1xaqpjj3hmxn1vn2b3bbkn1hrag42ck9f30blinv347bwhf"))))
        ("unzip" ,unzip)))
     (inputs
      `(("font-dejavu" ,font-dejavu)