summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 17:11:00 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:21 +0200
commit82173e9b7eec730591ceec3e2d2abf70c1089ade (patch)
tree5394cd59461eb5c7873ad18d03b4317484585250
parentedd591c82825f52852a6d5f5f954d5630e4a1bad (diff)
downloadguix-82173e9b7eec730591ceec3e2d2abf70c1089ade.tar.gz
gnu: Add texlive-unigrazpub.
* gnu/packages/tex.scm (texlive-unigrazpub): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 58b3a3db9f..b67a113c5a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -31106,6 +31106,27 @@ that adhere to the publishing guidelines of the University of
 Florence (Italy).")
     (license license:lppl1.3c)))
 
+(define-public texlive-unigrazpub
+  (package
+    (name "texlive-unigrazpub")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/unigrazpub/"
+                   "source/latex/unigrazpub/"
+                   "tex/latex/unigrazpub/")
+             (base32
+              "02xnlp7p1ap0wvkn4skskh6av4rj8fh28gqk27x97yp0c255w3qv")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/unigrazpub")
+    (synopsis
+     "LaTeX templates for University of Graz Library Publishing Services")
+    (description
+     "This package provides a LaTeX class matching the preparation guidelines
+of the Library Publishing Services of University of Graz.")
+    (license license:lppl1.3c)))
+
 (define-public texlive-unitsdef
   (package
     (name "texlive-unitsdef")