summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:03:59 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:10 +0200
commit82b100543e32d0d8afe1b0a43cbd322a957ef8a9 (patch)
tree033941ed6f4f0250d05d7489025ee7f4b08a68a7
parentc0101ea049ad7890b4f0f49523ad71d9da03e1ce (diff)
downloadguix-82b100543e32d0d8afe1b0a43cbd322a957ef8a9.tar.gz
gnu: Add texlive-umoline.
* gnu/packages/tex.scm (texlive-umoline): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index d29640bf35..c1032d8290 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -98863,6 +98863,26 @@ at one point only.
 @end itemize")
     (license license:lppl)))
 
+(define-public texlive-umoline
+  (package
+    (name "texlive-umoline")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/umoline/" "source/latex/umoline/"
+                   "tex/latex/umoline/")
+             (base32
+              "1z1yaqvaxx9a0s6dzjx7g88f97zjq262c6f1jqkdvckmjy3zqd9w")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/umoline")
+    (synopsis "Underline text allowing line breaking")
+    (description
+     "This package provides commands @code{\\Underline}, @code{\\Midline} and
+@code{\\Overline} for underlining, striking out, and overlining their text
+arguments.")
+    (license license:lppl)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar