summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 17:59:50 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:25 +0200
commit82ec75c4d910dde41b609e55cd10c2ff80a68f70 (patch)
treefbbcb86009657db451fc6f61f3f149749ed80823
parent1edd3c5fbb3f10b2b462728b81bd79c9cc315d17 (diff)
downloadguix-82ec75c4d910dde41b609e55cd10c2ff80a68f70.tar.gz
gnu: Add texlive-babel-icelandic.
* gnu/packages/tex.scm (texlive-babel-icelandic): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c677c847d5..6f13a049ca 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -20363,6 +20363,27 @@ German.")
 Magyar (Hungarian) with Babel.")
     (license license:lppl)))
 
+(define-public texlive-babel-icelandic
+  (package
+    (name "texlive-babel-icelandic")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/generic/babel-icelandic/"
+                   "source/generic/babel-icelandic/"
+                   "tex/generic/babel-icelandic/")
+             (base32
+              "1cz6q6mn34h19k1rd2c5pfw3s6allqcbsvm0pyriinnylpx9i44d")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/babel-icelandic")
+    (synopsis "Babel support for Icelandic")
+    (description
+     "The package provides the language definition file for support of
+Icelandic in Babel.  Some shortcuts are defined, as well as translations to
+Icelandic of standard LaTeX names.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-babel-italian
   (package
     (name "texlive-babel-italian")