summary refs log tree commit diff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-08-02 15:49:42 +0200
committerRicardo Wurmus <rekado@elephly.net>2017-08-03 17:53:41 +0200
commit847b4572535819379a92dcc45d123936ba0729ab (patch)
tree1097aa85500ac851326e18f392576176c10fd65a
parent5bee6bf409dd36b0671ff59bac09d7ad4aa9e09e (diff)
downloadguix-847b4572535819379a92dcc45d123936ba0729ab.tar.gz
gnu: r-plogr: Move to (gnu packages cran).
* gnu/packages/statistics.scm (r-plogr): Move from here...
* gnu/packages/cran.scm (r-plogr): ...to here.
-rw-r--r--gnu/packages/cran.scm20
-rw-r--r--gnu/packages/statistics.scm20
2 files changed, 20 insertions, 20 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 61c6496022..083eed1dbf 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -62,3 +62,23 @@ colors are provided.")
 inspired by Python's Literal String Interpolation (PEP-0498) and
 Docstrings (PEP-0257) and Julia's Triple-Quoted String Literals.")
     (license license:expat)))
+
+(define-public r-plogr
+  (package
+    (name "r-plogr")
+    (version "0.1-1")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (cran-uri "plogr" version))
+       (sha256
+        (base32
+         "13zliqlbkl8b04k9ga0sx5jsh7k867gracgl84l2a9kcqy9mqx92"))))
+    (build-system r-build-system)
+    (home-page "https://github.com/krlmlr/plogr")
+    (synopsis "R bindings for the plog C++ logging library")
+    (description
+     "This package provides the header files for a stripped-down version of
+the plog header-only C++ logging library, and a method to log to R's standard
+error stream.")
+    (license license:expat)))
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index fb7431c811..02811f3fdc 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -2585,26 +2585,6 @@ variety of formats.")
 and draw tables.")
     (license license:gpl2+)))
 
-(define-public r-plogr
-  (package
-    (name "r-plogr")
-    (version "0.1-1")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (cran-uri "plogr" version))
-       (sha256
-        (base32
-         "13zliqlbkl8b04k9ga0sx5jsh7k867gracgl84l2a9kcqy9mqx92"))))
-    (build-system r-build-system)
-    (home-page "https://github.com/krlmlr/plogr")
-    (synopsis "R bindings for the plog C++ logging library")
-    (description
-     "This package provides the header files for a stripped-down version of
-the plog header-only C++ logging library, and a method to log to R's standard
-error stream.")
-    (license license:expat)))
-
 (define-public r-pkgconfig
   (package
     (name "r-pkgconfig")