summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:20:05 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:16 +0200
commit8642eb52bc1f095fecf4fedaecc455dcd62d6a4c (patch)
tree275fac0a1973044054e1e87ce9c22f4ef22825f4
parent7ef426886826d6b3e4c5eac02d2cb1bbb6716294 (diff)
downloadguix-8642eb52bc1f095fecf4fedaecc455dcd62d6a4c.tar.gz
gnu: Add texlive-asaetr.
* gnu/packages/tex.scm (texlive-asaetr): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c7b66b253a..7067a3f390 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3460,6 +3460,27 @@ review.  This class is derived from the standard LaTeX class @code{article}.")
 Koovit, with support for LaTeX and pdfLaTeX.")
     (license (list license:silofl1.1 license:lppl))))
 
+(define-public texlive-asaetr
+  (package
+    (name "texlive-asaetr")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "bibtex/bst/asaetr/" "doc/latex/asaetr/"
+                   "tex/latex/asaetr/")
+             (base32
+              "1yms34l9nx151vgjrjsa94801q0bgp2khjgk933iy1bpkmm7jf2d")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/asaetr")
+    (synopsis "Transactions of the ASAE")
+    (description
+     "This package provides a class and BibTeX style for submissions to the
+@emph{Transactions of the American Society of Agricultural Engineers}.  Also
+included is the Metafont source of a slanted Computer Modern Caps and Small
+Caps font.")
+    (license license:public-domain)))
+
 (define-public texlive-asapsym
   (package
     (name "texlive-asapsym")