summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 13:29:51 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:44 +0200
commit86c456433b62f3f8d09b47149ec9b99892c7f86f (patch)
tree266e32bea6bbe0141b7e600bbdd04274f0d30a91
parentb3ce1caa470d84f64e2eccc1b7ad3a1b27945c3e (diff)
downloadguix-86c456433b62f3f8d09b47149ec9b99892c7f86f.tar.gz
gnu: Add texlive-multibib.
* gnu/packages/tex.scm (texlive-multibib): New variable.
-rw-r--r--gnu/packages/tex.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c54060462c..5f1b40ed51 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -13404,6 +13404,30 @@ accented letters using ordinary Computer Modern (CM) fonts.  The system is
 distributed as a TeX change file.")
     (license license:knuth)))
 
+(define-public texlive-multibib
+  (package
+    (name "texlive-multibib")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "bibtex/bst/multibib/" "doc/latex/multibib/"
+                   "makeindex/multibib/"
+                   "source/latex/multibib/"
+                   "tex/latex/multibib/")
+             (base32
+              "1m16vi9fj2yc49a6iqcccd7yay26i8zpyzzsgxywlrp4ijrx4hqc")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/multibib")
+    (synopsis "Multiple bibliographies within one document")
+    (description
+     "The package the creation of references to multiple bibliographies within
+one document.  It thus provides complementary functionality to packages like
+@code{bibunits} and @code{chapterbib}, which allow the creation of one
+bibliography for multiple, but different parts of the document.  Multibib is
+compatible with @code{inlinebib}, @code{natbib}, and @code{koma-script}.")
+    (license license:lppl)))
+
 (define-public texlive-multiobjective
   (package
     (name "texlive-multiobjective")