summary refs log tree commit diff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-10-17 16:59:48 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-11-11 12:18:18 -0500
commit879252e234f501bd18a63eb3c23a0bb370d72244 (patch)
tree4f439121f07345b3d55a4599aeec2bc031efda17
parentd2fffa79863745e8be7c6ce8a720ba0839aa3a25 (diff)
downloadguix-879252e234f501bd18a63eb3c23a0bb370d72244.tar.gz
gnu: python-flit: Update to 3.3.0.
* gnu/packages/python-xyz.scm (python-flit): Update to 3.3.0.
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 60f9517d0b..bd787d26d0 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -23819,7 +23819,7 @@ the syntactic logic to configure and launch jobs in an execution environment.")
 (define-public python-flit
   (package
     (name "python-flit")
-    (version "3.2.0")
+    (version "3.3.0")
     ;; We fetch the sources via git because on pypi the package is split into
     ;; two parts: flit and flit_core; flit_core cannot be built without flit.
     (source (origin
@@ -23830,7 +23830,7 @@ the syntactic logic to configure and launch jobs in an execution environment.")
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "0fpqxpz5bv2xpv1akmc0c8yfss6sj09wdzxrlf3qw1lp1jhbzpyc"))))
+                "0mvyymw3zqsnip4x4ca6anr5rbx30hcmpqwrnhjwcm7s8mycd01x"))))
     (build-system python-build-system)
     (arguments
      `(#:phases