summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:39:55 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:30 +0200
commit8a9a4a920f5c8ed34392342c3dcc3130b721c1ab (patch)
treeb3091f3745353a6ecbec0285aaf92b9d13ed2266
parent2c48577691dd62eedcaf43feb125d671ee8b7b6a (diff)
downloadguix-8a9a4a920f5c8ed34392342c3dcc3130b721c1ab.tar.gz
gnu: Add texlive-fei.
* gnu/packages/tex.scm (texlive-fei): New variable.
-rw-r--r--gnu/packages/tex.scm26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 36b27ba713..4f4efe9146 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -13358,6 +13358,32 @@ family, but it might also fit other contemporary typefaces.")
 It can make it easy to write theses both in Chinese and English.")
     (license license:lppl1.3c)))
 
+(define-public texlive-fei
+  (package
+    (name "texlive-fei")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/fei/" "source/latex/fei/"
+                   "tex/latex/fei/")
+             (base32
+              "13f2sn9pazq6ak37025wr20mi11069paw8hd7qlrcy10bn7bkbl7")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/fei")
+    (synopsis "Class for academic works at FEI University Center, Brazil")
+    (description
+     "@code{fei} is a class created by graduate students and LaTeX enthusiasts
+that allows students from FEI University Center to create their academic
+works, be it a monograph, masters dissertation or PhD thesis, under the
+typographic rules of the institution.  The class makes it possible to create
+a full academic work, supporting functionalities such as cover, title page,
+catalog entry, dedication, summary, lists of figures, tables, algorithms,
+acronyms and symbols, multiple authors, index, references, appendices and
+attachments.  @code{fei} is loosely based in the Brazilian National Standards
+Organization (@acronym{ABNT, Associacao Brasileira de Normas Tecnicas}).")
+    (license license:lppl1.3c)))
+
 (define-public texlive-fetamont
   (package
     (name "texlive-fetamont")