summary refs log tree commit diff
diff options
context:
space:
mode:
authorPaul Garlick <pgarlick@tourbillion-technology.com>2020-10-01 00:06:58 +0100
committerPaul Garlick <pgarlick@tourbillion-technology.com>2020-10-01 11:04:00 +0100
commit905a2ff0c59d7d3701fc4c78190d4484ae833ff3 (patch)
tree5e040ca93cc8ad76a7fea6e6e4de741a71dfcf81
parent3ca014d1df35c50f50c6658166d1149ccd2f0e19 (diff)
downloadguix-905a2ff0c59d7d3701fc4c78190d4484ae833ff3.tar.gz
gnu: Add texlive-symbol.
* gnu/packages/tex.scm (texlive-symbol): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8ecdbf140c..7dfac59613 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7468,3 +7468,24 @@ float\" facility, in the same way that simpler packages like
 Packages @code{bicaption}, @code{ltcaption}, @code{newfloat},
 @code{subcaption} and @code{totalcount} are included in the bundle.")
       (license license:lppl1.3+))))
+
+(define-public texlive-symbol
+  (package
+    (inherit (simple-texlive-package
+              "texlive-symbol"
+              (list "/dvips/symbol/"
+                    "/fonts/afm/adobe/symbol/"
+                    "/fonts/afm/urw/symbol/"
+                    "/fonts/tfm/adobe/symbol/"
+                    "/fonts/tfm/urw35vf/symbol/"
+                    "/fonts/type1/urw/symbol/"
+                    "/fonts/map/dvips/symbol/"
+                    "/tex/latex/symbol/")
+              (base32
+               "01xiygb88xwi7rfvh1zrlxzi5pqb5fvylws5zzszg379iz4pyzwj")
+              #:trivial? #t))
+    (home-page "https://ctan.org/pkg/urw-base35")
+    (synopsis "URW Base 35 font pack for LaTeX")
+    (description "This package provides a drop-in replacement for the
+Symbol font from Adobe's basic set.")
+    (license license:gpl2)))