summary refs log tree commit diff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-04-21 05:08:53 -0400
committerMark H Weaver <mhw@netris.org>2018-04-21 05:08:53 -0400
commit921f8e63ddf8279294a107c75eccc6438ce06bfa (patch)
tree13da05ca74d131fbca079e3f51d9b0278c12f2ac
parentd433108271cf78eabf008c5fb607c0bf1b2f25ee (diff)
downloadguix-921f8e63ddf8279294a107c75eccc6438ce06bfa.tar.gz
gnu: gcc@4.7: Combine duplicate 'patches' fields into one.
* gnu/packages/gcc.scm (gcc-4.7)[source]: Combine duplicate 'patches' fields
into one.  Previously, the first 'patches' field was being ignored.
-rw-r--r--gnu/packages/gcc.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 3a34ffbb37..741cfab06e 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -145,11 +145,11 @@ where the OS part is overloaded to denote a specific ABI---into GCC
                (method url-fetch)
                (uri (string-append "mirror://gnu/gcc/gcc-"
                                    version "/gcc-" version ".tar.bz2"))
-               (patches (search-patches "gcc-4-compile-with-gcc-5.patch"))
                (sha256
                 (base32
                  "10k2k71kxgay283ylbbhhs51cl55zn2q38vj5pk4k950qdnirrlj"))
-               (patches (search-patches "gcc-fix-texi2pod.patch"))))
+               (patches (search-patches "gcc-4-compile-with-gcc-5.patch"
+                                        "gcc-fix-texi2pod.patch"))))
       (build-system gnu-build-system)
 
       ;; Separate out the run-time support libraries because all the