summary refs log tree commit diff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-05-06 12:56:23 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-05-06 12:57:10 +0200
commit94249db825438ca2b2a1bded67b8459bf5098e8c (patch)
tree4a42c7d2917261c978d905017c5bdc23bf8e2f0f
parentfc7d632829e93bd1c6d2db6f99ce22766ff9c67a (diff)
downloadguix-94249db825438ca2b2a1bded67b8459bf5098e8c.tar.gz
gnu: python2-terminado: Add missing input.
* gnu/packages/python-web.scm (python2-terminado)[propagated-inputs]: Add
python2-futures.
-rw-r--r--gnu/packages/python-web.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 757f1058ab..3d9577a4d8 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -861,6 +861,7 @@ term.js Javascript terminal emulator library.")
       (propagated-inputs
        `(("python2-backport-ssl-match-hostname"
           ,python2-backport-ssl-match-hostname)
+         ("python2-futures" ,python2-futures)
           ,@(package-propagated-inputs terminado))))))
 
 (define-public python-wsgi-intercept