summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:26:39 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:17 +0200
commit9610ccaf2dd5e4c078594e96e5a03fbc66228e67 (patch)
treef1cad6a0128e8e2fc7fd042cd30b1e45b7cfa018
parent7ad664d771aa249e8afbe91101a8604c70d3e79d (diff)
downloadguix-9610ccaf2dd5e4c078594e96e5a03fbc66228e67.tar.gz
gnu: Add texlive-imfellenglish.
* gnu/packages/tex.scm (texlive-imfellenglish): New variable.
-rw-r--r--gnu/packages/tex.scm27
1 files changed, 27 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 78c0261a22..9d6e1856e5 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -14752,6 +14752,33 @@ symbols needed in a document.")
 @emph{International Journal of Quantum Chemistry}.")
     (license license:lppl)))
 
+(define-public texlive-imfellenglish
+  (package
+    (name "texlive-imfellenglish")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/fonts/imfellenglish/"
+                   "fonts/enc/dvips/imfellenglish/"
+                   "fonts/map/dvips/imfellenglish/"
+                   "fonts/opentype/iginomarini/imfellenglish/"
+                   "fonts/tfm/iginomarini/imfellenglish/"
+                   "fonts/type1/iginomarini/imfellenglish/"
+                   "fonts/vf/iginomarini/imfellenglish/"
+                   "tex/latex/imfellenglish/")
+             (base32
+              "0pw4nsw4pl1nf99j58sy37064712by6kqcb40xkrcl5d9czx45bh")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/imfellenglish")
+    (synopsis "IM Fell English fonts with LaTeX support")
+    (description
+     "Igino Marini has implemented digital revivals of fonts bequeathed to
+Oxford University by Dr.@: John Fell, Bishop of Oxford and Dean of Christ
+Church in 1686.  This package provides the English family, consisting of
+Roman, Italic and Small-Cap fonts.")
+    (license license:silofl1.1)))
+
 (define-public texlive-impatient
   (package
     (name "texlive-impatient")