summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 18:22:30 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:12 +0200
commit982e605d7080eda8de3dd06749e54939cbcf69c6 (patch)
treeda98b81d44c6e53ce8376340fb79808ffa37250b
parent1c07c8d150f84b627be5711eb0a0e4bf36795984 (diff)
downloadguix-982e605d7080eda8de3dd06749e54939cbcf69c6.tar.gz
gnu: Add texlive-aichej.
* gnu/packages/tex.scm (texlive-aichej): New variable.
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e989eaef0f..3348fbd4a5 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1478,6 +1478,24 @@ a @file{.tfm} (TeX Font Metric) file.  It normally preserves kerns and
 ligatures, but also offers additional control over them.")
     (license license:gpl2)))
 
+(define-public texlive-aichej
+  (package
+    (name "texlive-aichej")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "bibtex/bst/aichej/")
+             (base32
+              "1pr92pq3yjsrbax6ah01cqg7131fp2rkqqjnxwcrm4119z2ic0gf")))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/aichej")
+    (synopsis "Bibliography style file for the AIChE Journal")
+    (description
+     "The style was generated using custom-bib, and implements the style of
+the American Institute of Chemical Engineers Journal (or @code{AIChE} Journal
+or @code{AIChE} J or @code{AIChEJ).}")
+    (license license:lppl)))
+
 (define-public texlive-akshar
   (package
     (name "texlive-akshar")