summary refs log tree commit diff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-10-10 00:53:33 -0400
committerLeo Famulari <leo@famulari.name>2020-10-13 16:49:28 -0400
commit9c5c64b8e11c2af7da6ee460372d4360a6348ad5 (patch)
tree21f886e162c3e635fe2bbbdee1e626d866421c3b
parent64661754fd8a32b9298d24e815cdbe568a8ffe77 (diff)
downloadguix-9c5c64b8e11c2af7da6ee460372d4360a6348ad5.tar.gz
gnu: VLC: Add support for Secure Reliable Transport (SRT).
* gnu/packages/video.scm (vlc)[inputs]: Add srt-1.4.1.
-rw-r--r--gnu/packages/video.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 8d80409401..4b7f9a6ca7 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1833,6 +1833,8 @@ videoformats depend on the configuration flags of ffmpeg.")
        ("sdl-image" ,sdl-image)
        ("speex" ,speex)
        ("speexdsp" ,speexdsp)
+       ;; VLC is not yet compatible with SRT > 1.4.1.
+       ("srt" ,srt-1.4.1)
        ("taglib" ,taglib)
        ("twolame" ,twolame)
        ("unzip" ,unzip)