summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 20:01:12 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:23 +0200
commit9d4332a865c34d2b9b106f9636fcc778a1d564d7 (patch)
tree49f924a3032a87e8332f399ac9a1d6fcb2d0a6fe
parent98b5d83c719192def0212a254b852a93447c104b (diff)
downloadguix-9d4332a865c34d2b9b106f9636fcc778a1d564d7.tar.gz
gnu: Add texlive-biblatex-juradiss.
* gnu/packages/tex.scm (texlive-biblatex-juradiss): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index dd34ca1a3e..a40933c6f9 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3954,6 +3954,25 @@ the latest revision of the international standard ISO 690:2010.")
      "The package offers BibLaTeX support for citations in German legal texts.")
     (license license:lppl1.3c)))
 
+(define-public texlive-biblatex-juradiss
+  (package
+    (name "texlive-biblatex-juradiss")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/biblatex-juradiss/"
+                   "tex/latex/biblatex-juradiss/")
+             (base32
+              "13rwvj1ibhj0c46xr13wjyh68abkrvh2jcg2ccichh33crrxaql0")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/biblatex-juradiss")
+    (synopsis "BibLaTeX stylefiles for German law theses")
+    (description
+     "The package provides a custom citation-style for typesetting a German
+law thesis with LaTeX.")
+    (license license:lppl)))
+
 (define-public texlive-bibleref
   (package
     (name "texlive-bibleref")