summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 18:10:35 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:32 +0200
commit9de7c400f91499f56e4008fbc3c987005ad646d1 (patch)
tree11a6e408c7a402a840f0d4624abd0d8fc9332a6c
parentac70d4497088b6ea860a047dd5a2c663e0abdabc (diff)
downloadguix-9de7c400f91499f56e4008fbc3c987005ad646d1.tar.gz
gnu: Add texlive-nevelok.
* gnu/packages/tex.scm (texlive-nevelok): New variable.
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1c41cb623f..39f684ce7c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5773,6 +5773,24 @@ physics at the University of Wurzburg as a collection of macros and predefined
 environments for quickly creating nice mathematical documents.")
     (license license:lppl1.3+)))
 
+(define-public texlive-nevelok
+  (package
+    (name "texlive-nevelok")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/nevelok/" "source/latex/nevelok/"
+                   "tex/latex/nevelok/")
+             (base32
+              "02g60npy2hp181vnzpna7h2544y7bnbi9y6srpm7kjmd6immm7qn")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/nevelok")
+    (synopsis "LaTeX package for automatic definite articles for Hungarian")
+    (description
+     "This LaTeX package provides automatic definite articles for Hungarian.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-nicematrix
   (package
     (name "texlive-nicematrix")