summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-19 12:37:15 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:49 +0200
commit9e981db3085ba09b45a1a715f0bc554ac9847d80 (patch)
tree8eeceda31ac70982b0fb1e0ea1914a9f4b7c0ce1
parentb2835670086ba3398e9bb0d14b240aa5287a9ab2 (diff)
downloadguix-9e981db3085ba09b45a1a715f0bc554ac9847d80.tar.gz
gnu: Add texlive-xits.
* gnu/packages/tex.scm (texlive-xits): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index a191def3a1..20dd7e7bec 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -13997,6 +13997,27 @@ SGML-based languages.  Xindy is highly configurable, both in markup terms and
 in terms of the collating order of the text being processed.")
     (license license:gpl2+)))
 
+(define-public texlive-xits
+  (package
+    (name "texlive-xits")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/fonts/xits/"
+                   "fonts/opentype/public/xits/")
+             (base32
+              "1359zgi8r4mwjv273zmc5jghyy4i54amkrmkq80z67x4kx092724")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/xits")
+    (synopsis "Scientific Times-like font")
+    (description
+     "XITS is a Times-like font for scientific typesetting with proper
+mathematical support for modern, Unicode and OpenType capable TeX engines,
+namely LuaTeX and XeTeX. For use with LuaLaTeX or XeLaTeX, support is
+available from the @code{fontspec} and @code{unicode-math} packages.")
+    (license license:silofl1.1)))
+
 (define-public texlive-ntgclass
   (package
     (name "texlive-ntgclass")