summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 12:14:34 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:39 +0200
commit9f6affd5503c3b8dcb88e85ea85558a015850114 (patch)
tree9cd4df75620513ad870f41841894db1d810c4c29
parentd2d55b297db93a3e408ac9aa51069d30462ad4bc (diff)
downloadguix-9f6affd5503c3b8dcb88e85ea85558a015850114.tar.gz
gnu: Add texlive-geschichtsfrkl.
* gnu/packages/tex.scm (texlive-geschichtsfrkl): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 6d49c23c77..e1d84498a1 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -9272,6 +9272,26 @@ provides an environment like @code{eqnarray}, a @code{newtheorem}-like
 environment (NewTheorem), and several macros.")
     (license license:isc)))
 
+(define-public texlive-geschichtsfrkl
+  (package
+    (name "texlive-geschichtsfrkl")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/geschichtsfrkl/"
+                   "source/latex/geschichtsfrkl/"
+                   "tex/latex/geschichtsfrkl/")
+             (base32
+              "1mplym0rkfl8pxzw31m1p117pbfz1s59180bhbwi2wgj4225p4w7")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/geschichtsfrkl")
+    (synopsis "BibLaTeX style for historians")
+    (description
+     "The package provides a BibLaTeX style, (mostly) meeting the requirements
+of the History Faculty of the University of Freiburg (Germany).")
+    (license license:lppl)))
+
 (define-public texlive-ghab
   (package
     (name "texlive-ghab")