summary refs log tree commit diff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2016-12-08 13:54:09 +0100
committerMarius Bakke <mbakke@fastmail.com>2016-12-08 13:55:46 +0100
commita14061aae602c69d5cb124dd523e132951feac20 (patch)
tree15063ccb444ed65e18e8ff0438612f8f1630c36e
parent1b7f17ef90bcd8fc83cc985cc94ac984dcc2a07a (diff)
downloadguix-a14061aae602c69d5cb124dd523e132951feac20.tar.gz
gnu: python-html5lib: Update to 1.0b10 [fixes CVE-2016-{9909,9910}].
* gnu/packages/python.scm (python-html5lib, python2-html5lib): Update to 1.0b10.
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 3d938ccc16..f61c646233 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -4851,14 +4851,14 @@ ISO 8601 dates, time and duration.")
 (define-public python-html5lib
   (package
     (name "python-html5lib")
-    (version "1.0b8")
+    (version "1.0b10")
     (source
       (origin
         (method url-fetch)
         (uri (pypi-uri "html5lib" version))
         (sha256
           (base32
-            "1lknq5j3nh11xrl268ks76zaj0gyzh34v94n5vbf6dk8llzxdx0q"))))
+            "1yd068a5c00wd0ajq0hqimv7fd82lhrw0w3s01vbhy9bbd6xapqd"))))
     (build-system python-build-system)
     (propagated-inputs
       `(("python-six" ,python-six))) ; required to "import html5lib"