summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 18:47:13 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 19:08:30 +0200
commita341d7c65aa3f458584ec2136be52247e2b0042f (patch)
treefd2bfdb853cf42a6e3a713a549ae25784b91eb36
parent5b268e6cf28626aa32056d03b9e3d0703dcece1f (diff)
downloadguix-a341d7c65aa3f458584ec2136be52247e2b0042f.tar.gz
gnu: Add texlive-lgrmath.
* gnu/packages/tex.scm (texlive-lgrmath): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1f34163aaa..7aeac2099b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11943,6 +11943,27 @@ Plain TeX are included in the package; for use with LaTeX, see @code{lgreek}
 use with LaTeX.")
     (license license:gpl2)))
 
+(define-public texlive-lgrmath
+  (package
+    (name "texlive-lgrmath")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/lgrmath/" "source/latex/lgrmath/"
+                   "tex/latex/lgrmath/")
+             (base32
+              "0lj4jdzwykqz1hkv2s6y2ghf1zlalx27gd6kfpbnignxmh63cpkb")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/lgrmath")
+    (synopsis "Use LGR-encoded fonts in math mode")
+    (description
+     "The @code{lgrmath} package is a LaTeX package which sets the Greek
+letters in math mode to use glyphs from the LGR-encoded font of one's choice.
+The documentation includes a rather extensive list of the available font
+family names on typical LaTeX installations.")
+    (license license:lppl1.3c)))
+
 (define-public texlive-localloc
   (package
     (name "texlive-localloc")