summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 21:27:02 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:29 +0200
commita441624d66ecc1b082d11a75115dfba63a39adad (patch)
treed9e47bbebb521371e9d09c02e35c59cd5f981cb0
parentb71cdcd4b99e5d9b675f4def8eb49833b87b837b (diff)
downloadguix-a441624d66ecc1b082d11a75115dfba63a39adad.tar.gz
gnu: Add texlive-biblatex-socialscienceshuberlin.
* gnu/packages/tex.scm (texlive-biblatex-socialscienceshuberlin): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 16213ffb83..2a9a9ab36c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4454,6 +4454,25 @@ the fields.  This list also includes the claves defined with the
 @code{biblatex-claves} package.")
     (license license:lppl1.3+)))
 
+(define-public texlive-biblatex-socialscienceshuberlin
+  (package
+    (name "texlive-biblatex-socialscienceshuberlin")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/biblatex-socialscienceshuberlin/"
+                   "tex/latex/biblatex-socialscienceshuberlin/")
+             (base32
+              "1klcvjf8vz3bg0q7pmci6hhih52ph0z0hhkbv3iippyy33jhijrc")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/biblatex-socialscienceshuberlin")
+    (synopsis "BibLaTeX-style for the social sciences at HU Berlin")
+    (description
+     "This is a BibLaTeX style for the social sciences at the
+Humboldt-Universitat zu Berlin.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-bibleref
   (package
     (name "texlive-bibleref")