summary refs log tree commit diff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2022-10-18 22:53:01 +0300
committerEfraim Flashner <efraim@flashner.co.il>2022-10-24 10:46:20 +0300
commita47c902755248c6739a7a1f553e9690c02f4e23f (patch)
tree6ec791d39d2e97f562a1c88aaca91a084d50988c
parent68fa820422951080228b2307d7eaf1a49e8e1b82 (diff)
downloadguix-a47c902755248c6739a7a1f553e9690c02f4e23f.tar.gz
gnu: Remove rust-path-slash-0.1.
* gnu/packages/crates-io.scm (rust-path-slash-0.1): Delete variable.
-rw-r--r--gnu/packages/crates-io.scm21
1 files changed, 0 insertions, 21 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 4f074bebc9..a6ae823be5 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -56083,27 +56083,6 @@ algebra.")
     (description "This package provides a simple SIMD Rust library.")
     (license (list license:expat license:asl2.0))))
 
-(define-public rust-path-slash-0.1
-  (package
-    (name "rust-path-slash")
-    (version "0.1.4")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (crate-uri "path-slash" version))
-       (file-name (string-append name "-" version ".tar.gz"))
-       (sha256
-        (base32 "06dnnmd3fvmr9ngwgj0xrfj9s8h09m9dgf3zlqsbalzk9wybpb1w"))))
-    (build-system cargo-build-system)
-    (arguments `(#:skip-build? #t))
-    (home-page "https://github.com/rhysd/path-slash")
-    (synopsis "Conversion to/from a file path from/to slash path")
-    (description
-     "Path-slash is a tiny library to convert a file path (e.g., @samp{foo/bar},
-@samp{foo\bar} or @samp{C:\foo\bar}) from or to slash path (e.g.,
-@samp{foo/bar}, @samp{C:/foo/bar}).")
-    (license license:expat)))
-
 (define-public rust-paw-1
   (package
     (name "rust-paw")