summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 18:01:11 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:27 +0200
commita697173164d1b1533e40a279cfdae7ee1f998a3f (patch)
tree46ff132e97051e5ec2d0bcf3a2578dabee5edea5
parent923ee959654693b38806d47e754ae808a68ec84d (diff)
downloadguix-a697173164d1b1533e40a279cfdae7ee1f998a3f.tar.gz
gnu: Add texlive-babel-occitan.
* gnu/packages/tex.scm (texlive-babel-occitan): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ee4a90ffde..0aa165831c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -20531,6 +20531,25 @@ match Babel support for other languages.")
 Cyrillic, in Babel.")
     (license license:lppl1.3+)))
 
+(define-public texlive-babel-occitan
+  (package
+    (name "texlive-babel-occitan")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/generic/babel-occitan/"
+                   "source/generic/babel-occitan/"
+                   "tex/generic/babel-occitan/")
+             (base32
+              "0apg6i95lhhlwwci3mm8gqrs5x5qchxkc9w615cj083bvsri8vnk")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/babel-occitan")
+    (synopsis "Babel support for Occitan")
+    (description "This package provides Occitan language description file for
+Babel, with usage instructions.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-babel-portuges
   (package
     (name "texlive-babel-portuges")