summary refs log tree commit diff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-09-26 13:12:14 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2017-09-26 22:36:15 +0200
commita9925374b0691eb551b0383ec88f110fc54f9fae (patch)
treeb61ca5212b78fcca0bba55c115bfd77d6fbf7286
parente2937a5551563599ccb73d4036556bc814a1921c (diff)
downloadguix-a9925374b0691eb551b0383ec88f110fc54f9fae.tar.gz
gnu: git: Update to 2.14.2.
* gnu/packages/version-control.scm (git): Update to 2.14.2.
-rw-r--r--gnu/packages/version-control.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index 78e142b298..38756f06c2 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -124,14 +124,14 @@ as well as the classic centralized workflow.")
    (name "git")
    ;; XXX When updating Git, check if the special 'git:src' input to cgit needs
    ;; to be updated as well.
-   (version "2.14.1")
+   (version "2.14.2")
    (source (origin
             (method url-fetch)
             (uri (string-append "mirror://kernel.org/software/scm/git/git-"
                                 version ".tar.xz"))
             (sha256
              (base32
-              "1iic3wiihxp3l3k6d4z886v3869c3dzgddjxnd5124wy1rnlqwkg"))))
+              "18f70gfzwqd210806hmf94blcd7yv5h9ka6xqkpd2jhijqwp5sah"))))
    (build-system gnu-build-system)
    (native-inputs
     `(("native-perl" ,perl)
@@ -145,7 +145,7 @@ as well as the classic centralized workflow.")
           (sha256
 
            (base32
-            "1whlsiicayalym4hkf01zdiqpw37gdf7c52gw9ki7bv2x3hf3g3y"))))))
+            "1z05a7hxxndyby3dbj3gaw91sjwmky5d1yph96jmj0fhx78m1lvd"))))))
    (inputs
     `(("curl" ,curl)
       ("expat" ,expat)