summary refs log tree commit diff
diff options
context:
space:
mode:
authorJelle Licht <jlicht@fsfe.org>2018-04-17 21:29:41 +0200
committerJelle Licht <jlicht@fsfe.org>2018-04-24 14:45:11 +0200
commitacc6e6955f5d481cf984cafb0459d3489feda99e (patch)
tree82246d2cc41f3fcd322d55538c7779d12a4ca454
parent6d94bf6baa221bde0e6906df49b79fa289d33e19 (diff)
downloadguix-acc6e6955f5d481cf984cafb0459d3489feda99e.tar.gz
gnu: Add python2-pynacl.
* gnu/packages/python-crypto.scm (python2-pynacl): New variable.
-rw-r--r--gnu/packages/python-crypto.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index d82cfeb422..dda1024b39 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -619,6 +619,9 @@ Networking and Cryptography library.  These libraries have a stated goal
 of improving usability, security and speed.")
     (license license:asl2.0)))
 
+(define-public python2-pynacl
+  (package-with-python2 python-pynacl))
+
 (define-public python2-pgpdump
   (package
     (name "python2-pgpdump")