summary refs log tree commit diff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-12-28 09:53:58 +0200
committerEfraim Flashner <efraim@flashner.co.il>2020-12-28 09:56:22 +0200
commitad68e30c30e43870eb515958dc03a37302e07ad2 (patch)
treed168edb5d4605eadfa8ca7301a7996a956b9eafb
parentc0f65f0ea70690abde7764f4515084d35e68ea85 (diff)
downloadguix-ad68e30c30e43870eb515958dc03a37302e07ad2.tar.gz
gnu: python-dropbox: Update to 11.0.0.
* gnu/packages/file-systems.scm (python-dropbox): Update to 11.0.0.
[propagated-inputs]: Add python-stone.
-rw-r--r--gnu/packages/file-systems.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/file-systems.scm b/gnu/packages/file-systems.scm
index af587f73fe..152d3a19d9 100644
--- a/gnu/packages/file-systems.scm
+++ b/gnu/packages/file-systems.scm
@@ -1055,14 +1055,14 @@ compatible directories.")
 (define-public python-dropbox
   (package
     (name "python-dropbox")
-    (version "10.3.1")
+    (version "11.0.0")
     (source
       (origin
         (method url-fetch)
         (uri (pypi-uri "dropbox" version))
         (sha256
          (base32
-          "137rn9fs1bg1p1khd5lcccfxh8jsx27dh2ix5wwd8cmddbrzdrbd"))))
+          "0r64jxm5m4a1sln2la3av0103filb0plqja1nnyibqvk9qrqs5jf"))))
     (build-system python-build-system)
     (arguments '(#:tests? #f))  ; Tests require a network connection.
     (native-inputs
@@ -1073,6 +1073,7 @@ compatible directories.")
        ("python-chardet" ,python-chardet)
        ("python-requests" ,python-requests)
        ("python-six" ,python-six)
+       ("python-stone" ,python-stone)
        ("python-urllib3" ,python-urllib3)))
     (home-page "https://www.dropbox.com/developers")
     (synopsis "Official Dropbox API Client")