summary refs log tree commit diff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2021-12-05 15:00:41 +0100
committerRicardo Wurmus <rekado@elephly.net>2021-12-05 15:04:04 +0100
commitae0acf6b6dce5a37fe15f9331843ebbf4560901e (patch)
tree53cc554a23974d5dd5e60676c2060bacb3b23927
parent1d53c697b3296f40fdea6eb7e75792a5e6e6ddcd (diff)
downloadguix-ae0acf6b6dce5a37fe15f9331843ebbf4560901e.tar.gz
gnu: clapack: Remove trailing #T.
* gnu/packages/maths.scm (clapack)[arguments]: Remove trailing #T from build
phases.
-rw-r--r--gnu/packages/maths.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 3ff3c14bc8..7e3c4886dd 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -939,8 +939,7 @@ problems in numerical linear algebra.")
          (add-after 'unpack 'disable-broken-tests
            (lambda _
              (substitute* "TESTING/CMakeLists.txt"
-               (("add_lapack_test.* xeigtstz\\)") ""))
-             #t))
+               (("add_lapack_test.* xeigtstz\\)") ""))))
          (replace 'install
            (lambda* (#:key outputs #:allow-other-keys)
              (let* ((out (assoc-ref outputs "out"))
@@ -962,8 +961,7 @@ problems in numerical linear algebra.")
                                            "\\.h$")))
                (copy-recursively (string-append "../clapack-"
                                                 ,version "-CMAKE/INCLUDE")
-                                 (string-append out "/include"))
-               #t))))))
+                                 (string-append out "/include"))))))))
     (home-page "https://www.netlib.org/clapack/")
     (synopsis "Numerical linear algebra library for C")
     (description