summary refs log tree commit diff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-12-18 11:59:10 +0100
committerRicardo Wurmus <rekado@elephly.net>2017-12-18 12:01:34 +0100
commitae3f207951c75cad3966f8a2feb2faec8cc63c59 (patch)
treeb476ad2f504ea8dbd46787d82b6de1e95295e0b3
parent15ef07f00e427c8bf136c054bb410608db64fe62 (diff)
downloadguix-ae3f207951c75cad3966f8a2feb2faec8cc63c59.tar.gz
gnu: Add r-scatterplot3d.
* gnu/packages/cran.scm (r-scatterplot3d): New variable.
-rw-r--r--gnu/packages/cran.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 7708e3a425..c5cc759385 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -1709,3 +1709,21 @@ time.  It further includes methods for visualizing outcomes, selecting
 thresholds, calculating measures of accuracy and landscape fragmentation
 statistics, etc.")
     (license license:gpl3+)))
+
+(define-public r-scatterplot3d
+  (package
+    (name "r-scatterplot3d")
+    (version "0.3-40")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (cran-uri "scatterplot3d" version))
+       (sha256
+        (base32
+         "0ababcj87kx7860mica9y2ydlhskxmgj9n46crx036cila512jc2"))))
+    (build-system r-build-system)
+    (home-page "http://cran.r-project.org/web/packages/scatterplot3d/")
+    (synopsis "3D scatter plot")
+    (description "This package provides an implementation of scatter plots for
+plotting.  a three dimensional point cloud.")
+    (license license:gpl2)))