summary refs log tree commit diff
diff options
context:
space:
mode:
authorMuriithi Frederick Muriuki <fredmanglis@gmail.com>2017-06-11 04:07:16 +0300
committerMarius Bakke <mbakke@fastmail.com>2017-06-12 21:31:25 +0200
commitaf842d45b139a1f93a67606feda0e46f10fce50b (patch)
treeff929e6a7a5f12b204a2188ed057fd2b971a3df0
parenta10040e09b29eef72404c1f757fa7e20eb501dbb (diff)
downloadguix-af842d45b139a1f93a67606feda0e46f10fce50b.tar.gz
gnu: python-sphinx-rtd-theme: Update to 0.2.4.
* gnu/packages/python.scm (python-sphinx-rtd-theme): Update to 0.2.4.
[source]: Use 'pypi-uri'.

Signed-off-by: Marius Bakke <mbakke@fastmail.com>
-rw-r--r--gnu/packages/python.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 03e6bb6567..e0fc7685ab 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3134,16 +3134,14 @@ sources.")
 (define-public python-sphinx-rtd-theme
   (package
     (name "python-sphinx-rtd-theme")
-    (version "0.1.6")
+    (version "0.2.4")
     (source
      (origin
        (method url-fetch)
-       (uri (string-append "https://pypi.python.org/packages/source/s/"
-                           "sphinx_rtd_theme/sphinx_rtd_theme-"
-                           version ".tar.gz"))
+       (uri (pypi-uri "sphinx_rtd_theme" version))
        (sha256
         (base32
-         "19nw3rn7awplcdrz63kg1njqwkbymfg9lwn7l2grhdyhyr2gaa8g"))))
+         "05rlhjzdyapr2w74jjs7mrm8hi69qskcr5vya9f9drpsys7lpxrd"))))
     (build-system python-build-system)
     (arguments '(#:tests? #f)) ; No tests.
     (propagated-inputs