summary refs log tree commit diff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 12:15:56 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:12 +0200
commitb07c4addcd679d808015fd8fb578bbdc79ceef50 (patch)
treec1b46e781895ddb1aa19fb4720ac0daaea5f945a
parent1ec607e0ae8af19945adaabdf03546d32b3a9fdb (diff)
downloadguix-b07c4addcd679d808015fd8fb578bbdc79ceef50.tar.gz
gnu: Add texlive-latex-graphics-companion.
* gnu/packages/tex.scm (texlive-latex-graphics-companion): New variable.
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 39fb80997e..5580e936c8 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -18360,6 +18360,24 @@ students to LaTeX, including an introduction to LaTeX Workshop in Visual
 Studio Code and an example package of user-defined LaTeX commands.")
     (license license:public-domain)))
 
+(define-public texlive-latex-graphics-companion
+  (package
+    (name "texlive-latex-graphics-companion")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/latex-graphics-companion/")
+             (base32
+              "01zs32gck1sl9zlbhghyjmjwxyvw0jha5vl2hd10knyrb3z4dhxc")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/lgc-examples")
+    (synopsis "Examples from @emph{The LaTeX Graphics Companion}")
+    (description
+     "This package contains the source of the examples printed in @emph{The
+LaTeX Graphics Companion} book, together with necessary supporting files.")
+    (license license:lppl)))
+
 (define-public texlive-oberdiek
   (package
     (name "texlive-oberdiek")